Unplanned Outage
Incident Report for Anaplan
Postmortem

On May 15th at 23:40 UTC, Anaplan experienced a degradation in performance with our API service. This service disruption was caused by a high volume of resource usage, which caused some customer API calls and automated tasks to fail. Anaplan engineers quickly resolved this by restarting the API service. Additionally, we have mitigated future occurrences by adding additional capacity to the hardware that hosts this service. We understand the impact this type of incident can have to your experience, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted May 26, 2020 - 14:46 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted May 15, 2020 - 17:30 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted May 15, 2020 - 17:13 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted May 15, 2020 - 16:43 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted May 15, 2020 - 16:40 PDT