Platform Alerts

Incident Report for Anaplan

Postmortem

On March 10, 2025, at 16:04 UTC, we experienced a brief service disruption affecting the Anaplan platform. During this time, customers may have noticed slower response times or difficulty accessing the platform. Typically, refreshing the page restored normal functionality. This issue lasted 6 minutes, with full restoration by 16:10 UTC.  

The following region(s) were affected:  

  • Anaplan Data Center – US East  

  • Anaplan Data Center – US West  

  • Anaplan Data Center – Germany  

  • Anaplan Data Center – Netherlands  

  • Anaplan Google Cloud Public – US East  

  • Anaplan Google Cloud Public – Japan  

  • Anaplan Amazon Cloud Public – US  

  • Anaplan Amazon Cloud Public – Europe 

We investigated the cause of the issue and identified that an underlying infrastructure hardware component had become overloaded and wasn't functioning correctly. Although the component self-recovered, we removed it from service and replaced it with a new component to ensure platform stability.  

To prevent a repeat of this issue, we're currently engaged in a detailed review of the infrastructure and our observability to ensure that we can identify issues before they impact the wider platform.  

We apologize for any impact this might have had on your business operations. We’re continuously strengthening our systems and procedures to ensure we avoid future disruption to your business and users.  

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Mar 17, 2025 - 15:12 UTC

Resolved

On March 10 2025, at 16.04 UTC, we identified an issue which resulted in degraded performance across the platform in -

Anaplan Data Center - US East
Anaplan Data Center - US West
Anaplan Data Center - Germany
Anaplan Data Center - Netherlands
Anaplan Google Cloud Public - US East
Anaplan Google Cloud Public - Japan
Anaplan Amazon Cloud Public – US
Anaplan Amazon Cloud Public - Europe.

This incident was resolved at 16.17 UTC.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Customer Care.
Posted Mar 10, 2025 - 16:51 UTC
This incident affected: us1: Anaplan Data Center - US East, us2: Anaplan Data Center - US West, eu1: Anaplan Data Center - Netherlands, eu2: Anaplan Data Center - Germany, eu4: Anaplan Amazon Cloud Public - Europe, us5: Anaplan Google Cloud Public - US East, ap1: Anaplan Google Cloud Public - Japan, and us7: Anaplan Amazon Cloud Public - US.