Platform Alerts
Incident Report for Anaplan
Postmortem

On January 27, 2023, at approximately 08:00 UTC, we identified an issue with an internal communication service. This resulted in some customers experiencing slow and degraded performance when accessing the Anaplan Platform.

Initial findings suggested that the internal communication service had exhausted available connections. A rolling restart was performed to allow the connections to clear, and service was restored at 09:56 UTC.

Further investigations identified that the issue emanated from a recent change to the impacted service. As a result, the change was rolled back. To avoid a reoccurrence of this issue, we are examining the change to identify the underlying cause and implementing additional steps to the current change process. 

During the incident, we also experienced issues updating our Status Page, which caused delays in communications. This has been scrutinized and additional measures are being taken to ensure we provide and maintain proactive updates.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Feb 02, 2023 - 18:39 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Jan 27, 2023 - 10:01 UTC
Monitoring
We have performed some service remediation, and services have now returned to normal.
Posted Jan 27, 2023 - 09:56 UTC
Update
Thank you for your patience as we continue to investigate this issue.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
If you have any questions or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jan 27, 2023 - 09:48 UTC
Investigating
We are currently experiencing issues resulting in degraded performance.
Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Jan 27, 2023 - 09:30 UTC