Platform Alerts
Incident Report for Anaplan
Postmortem

On March 13, 2024, at 12:52 UTC, we identified an issue with our storage service. This impacted customers’ ability to load models in Anaplan Data Center — U.S. East. Customers in our other regions may have encountered degraded performance within their models.  

Our investigation identified that this was related to a storage module that had failed the previous day, which wasn't customer service impacting. Our vendor was on site to replace the failed module, as per their standard operating procedure. During this work, our vendor inadvertently ran a script on the fully functioning primary module instead of on the failed secondary module. This resulted in the primary module no longer functioning correctly, resulting in the issue. The issue was resolved by removing the incorrect script from the primary module, and service was restored at 13:20 UTC.   

To prevent a recurrence, we have worked with our vendor to review their procedure. This included enhancing the process to reduce the risk of this human error and providing a more suitable time for this type of change in the future. We have also made changes to our internal systems to enhance our ability to validate platform health after a hardware failure.  

We have worked closely with our vendor to replace the failed secondary module. The replacement of the secondary module was completed successfully on March 16. 

We apologize for any impact this issue may have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users.   

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Mar 20, 2024 - 19:08 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Mar 13, 2024 - 13:20 UTC
Update
We have identified the likely cause of the issue and are working with the vendor to restore service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Mar 13, 2024 - 13:14 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Mar 13, 2024 - 13:08 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Mar 13, 2024 - 12:52 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, and Anaplan Amazon Cloud Public - US.