Tuesday January 15th Service Outage
Incident Report for Anaplan
Postmortem

On January 14th at 5:55 p.m. PT, Anaplan experienced a service interruption in our Amsterdam datacenter, preventing some customers from accessing their workspaces. The disruption was the result of a temporary routing issue experienced with a downstream service provider during a planned network maintenance. Service to the datacenter was restored at 6:33 p.m. PT when maintenance was complete and the primary service connection was restored.

We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted about 2 months ago. Jan 24, 2019 - 15:12 PST

Resolved
On Tuesday January 15th 5:55 p.m. PT, Anaplan experienced a service outage at one of our data centers, specifically our facility in Amsterdam. This prevented customers from accessing their workspaces. After investigation our engineers restored customers’ ability to access the platform at 6:33 p.m. PT. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 2 months ago. Jan 15, 2019 - 17:55 PST