Temporary Access Issues
Incident Report for Anaplan
Postmortem

On February 7, 2024, at 16:30 UTC, monitoring indicated resource constraints on one of our backend components. Our investigation identified that a migration was in progress which posed potential impact to our authentication service. We closely monitored the situation but at 17:20 UTC the logs showed a clear impact on customers' ability to access the platform. Upon completion of the migration, the resource load returned to normal levels. Service was restored at 17:34 UTC. 

This issue affected all new logins to the platform and any customers already logged in were sent back to the login page upon committing changes to their models. This issue may have also caused initial failures of CloudWorks jobs. All failed jobs automatically re-ran once service was restored. The following Anaplan data centers were affected by this incident: U.S. East, U.S. West, the Netherlands, Germany, Amazon Cloud Public – U.S., Google Cloud Public - U.S. East, and Google Cloud Public – Japan.  

To avoid a recurrence of this issue, we have reviewed the purpose of the migration and agreed that any future migrations must be completed outside peak hours. Additionally, we are working with the relevant backend services teams to reduce the risk to the backend service resources.  

We apologize for any impact this issue might have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users.  

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Feb 12, 2024 - 23:19 UTC

Resolved
We have recently experienced an incident preventing users from logging into the Anaplan platform. This incident occurred at 17:20 UTC and was resolved at 17:34UTC.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Feb 07, 2024 - 18:04 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud - Dedicated, Anaplan Amazon Cloud - Dedicated, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, Anaplan Amazon Cloud Public - US, Anaplan Google Cloud Public - Canada, Anaplan Amazon Cloud - Australia, Anaplan Amazon Cloud - Europe, and Integration and Extensions.