Platform Alerts
Incident Report for Anaplan
Postmortem

On October 5th, Anaplan experienced an interruption that impacted users attempting to reset their passwords. Investigations revealed that a configuration change had not fully propagated through one of our third party systems consequently causing the issue. Our engineers promptly identified and implemented a workaround whilst working alongside the vendor to permanently fix the propagation issue. Once a fix was in place our engineers reverted the temporary workaround. We will be working with our vendor to fully understand the root cause of the propagation failure and will review our internal configuration change processes with focus on validation and resiliency.

We understand the impact to your experience when these types of issues occur, and we are continuing to work diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Oct 12, 2021 - 06:30 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 06, 2021 - 02:30 PDT
Identified
We have identified the issue causing users to be unable to receive the reset password. If you are attempting to reset your password and are not receiving the password reset email please email support at support@anaplan.com. Once we have corrected the underlying issue, we will update our status page. Once again, we are extremely appreciative of your patience and understanding.
Posted Oct 06, 2021 - 00:49 PDT
Update
We have identified an issue preventing customers from receiving the reset password email when attempting to reset their password. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Oct 05, 2021 - 23:36 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 05, 2021 - 23:19 PDT
This incident affected: Anaplan Platform US-1 and Anaplan Platform EU-2.