Platform Alerts
Incident Report for Anaplan
Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 07, 2021 - 22:26 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Oct 07, 2021 - 22:08 PDT
Update
Our engineers continue to monitor the situation to ensure no additional issues arise. We will provide an additional update in two hours.

If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at . We thank you for your patience and understanding.
Posted Oct 07, 2021 - 21:25 PDT
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.

If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Oct 07, 2021 - 20:56 PDT
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Oct 07, 2021 - 20:23 PDT
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Oct 07, 2021 - 19:51 PDT
Identified
We have identified the issue preventing customers from accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Oct 07, 2021 - 19:23 PDT
Update
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 07, 2021 - 18:55 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 07, 2021 - 18:52 PDT
This incident affected: Anaplan Platform US-1 and Anaplan Platform EU-2.