Unplanned Outage
Incident Report for Anaplan
Postmortem

On 8/13/20 an update was made to Anaplan’s authentication gateway that contained a configuration file referencing an incorrect URL for authentication. As a result, customers saw a 404 error and were unable to log into the platform. This configuration issue was identified by Anaplan engineers and the change was rolled back immediately, restoring access to the platform and resolving the issue. Additional governance steps have been put in place to catch configuration changes like this and will be used going forward to avoid this type of issue in the future. We understand the impact that this type of interruption can have, and we appreciate your patience while working through this issue. As always, thank you for being a valued Anaplan customer.

Posted Aug 19, 2020 - 10:13 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Aug 13, 2020 - 10:34 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Aug 13, 2020 - 10:27 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Aug 13, 2020 - 09:53 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Aug 13, 2020 - 09:51 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.