Platform Alerts

Incident Report for Anaplan

Resolved

We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jun 10, 2026 - 16:35 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jun 10, 2026 - 15:27 UTC

Identified

Our network engineering teams continue to actively implement remediation steps to address the localized network issue in the us1: Data Center - US East region. We remain focused on resolving the backend connectivity disruptions affecting the loading of larger models, while smaller models continue to perform normally. We are closely monitoring system behavior as we deploy these targeted fixes and will provide our next update in 30 minutes, or sooner if significant progress is made.

Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Jun 10, 2026 - 15:04 UTC

Investigating

Our investigation indicates that the backend connectivity issues in US1, stemming from a localized network disruption, are specifically isolated to the loading of large models in excess of 200GB. Customers attempting to load smaller models should experience normal performance and remain unaffected as our network engineering teams actively work to restore stable pathways for larger model payloads.

Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jun 10, 2026 - 14:33 UTC

Update

As we continue our active recovery efforts, we have identified localized capacity constraints in the us1: Data Center - US East region that may intermittently affect customers attempting to load models. Our engineering teams are addressing this resource bottleneck to restore full service.

The CloudWorks backlog in us7: Cloud - US has finished processing, and the service has returned to normal operations.

While an estimated time to resolution is not yet established, our teams are treating this with the highest urgency. We will provide our next update in 30 minutes, or sooner if a resolution is reached.
Posted Jun 10, 2026 - 13:55 UTC

Update

We are pleased to report that integration processing has returned to normal operational levels across all global regions, with the sole exception of us7: Cloud - US. The us7: Cloud - US region continues to steadily work through its remaining queue utilizing our expanded capacity, and we are monitoring progress closely to ensure a complete return to baseline performance.

Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Jun 10, 2026 - 13:27 UTC

Update

We are pleased to report that integration jobs are now successfully completing, and our systems are actively processing the accumulated backlog across all regions. To accelerate this recovery, we have scaled out our service capacity, with a particular focus on the us7: Cloud - US region to expedite the clearance of its more significant backlog.

We will provide further updates in 30 minutes or upon resolution.
Posted Jun 10, 2026 - 13:18 UTC

Identified

The general platform has successfully recovered and is operating normally; however, we are actively addressing a residual issue impacting Cloudworks that is currently preventing integration jobs from completing. Our technical teams remain focused on resolving this remaining component to restore full service across all integrations as quickly as possible.

Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Jun 10, 2026 - 12:51 UTC

Update

Our engineering teams continue to actively investigate the incident while simultaneously implementing targeted remediation steps to stabilize the platform. We are closely monitoring the system's response to these actions and will provide our updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jun 10, 2026 - 12:34 UTC

Update

Following our previous notification, the ongoing performance issues have escalated, resulting in broader platform-wide degradation. Our senior engineering teams have successfully identified the root cause of the issue and are currently executing targeted remediation steps to restore normal operations as our absolute highest priority.

Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jun 10, 2026 - 12:01 UTC

Update

Since our last update, we have detected a further degradation in general platform performance. Our engineering teams are actively investigating the root cause with the highest priority, and we will provide further updates as the situation develops

Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jun 10, 2026 - 11:35 UTC

Investigating

We are currently investigating an active incident that may affect Basic Authentication access.

If you encounter issues when attempting to access the platform please use the following workaround while we resolve the issue:

- Close your current session— Close the active browser tab or open a new Incognito/Private window.
- Re-authenticate— Navigate to the portal and log in again with your credentials to establish a fresh session.

We are actively monitoring the platform and will continue to do so until the issue is fully resolved. If you are still experiencing difficulties or have any questions, please reach out to Anaplan Support
Posted Jun 10, 2026 - 11:11 UTC
This incident affected: us1: Data Center - US East, us2: Data Center - US West, eu1: Data Center - Netherlands, eu2: Data Center - Germany, eu4: Cloud - Europe, us5: Cloud - US East, ap1: Cloud - Japan, and us7: Cloud - US.