Platform Alerts
Incident Report for Anaplan
Postmortem

On August 07, 2024, at 17:44 UTC, our internal alerting revealed an issue in Anaplan Data Center - U.S. East. This issue caused some customers to experience issues when loading HyperModel workspaces.  

Our investigation found that the issue was linked to an update to a back-end network component, which had been implemented around 17:30 UTC. This update had inadvertently impacted the primary network switch's ability to route traffic. We implemented a workaround to failover to the secondary switch and service was restored at 19:27 UTC.   

On August 10th, during the downtime window we updated the primary switch back to its original configuration and restored resiliency for the network component.

Further investigation identified that the configuration update had caused an unexpected setting deviation, resulting in the issue. We have updated this setting to prevent this deviation in the future. We have also incorporated additional steps into the operating procedures for similar changes.

We sincerely apologize for the impact this has had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again.   

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Aug 14, 2024 - 14:41 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Aug 07, 2024 - 19:27 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Aug 07, 2024 - 18:38 UTC
Investigating
We are currently investigating an issue resulting in some customers not being able to load subset of Hypermodel workspaces in Anaplan Data Center - US East

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Aug 07, 2024 - 18:24 UTC
This incident affected: Anaplan Data Center - US East.