Unplanned Outage
Incident Report for Anaplan
Postmortem

On 17-March, from 13:34 to 15:00 UTC Anaplan experienced a service disruption that prevented customers from logging into our platform, while active users in the platform were unaffected by the issue. Our engineers determined that connection errors were the primary cause of the customer disruption.

Anaplan engineering addressed the connection issue and restarted the service, restoring our platform to normal operation. To prevent this issue from recurring, Anaplan is conducting a full review of all connections and making appropriate adjustments. Additionally, we are enhancing our monitoring and alerting strategy to ensure that issues of this nature are identified and mitigated before customers are impacted.

We understand the impact to your business and appreciate your partnership and patience as we continuously improve our platform and customer experience. Thank you for being a valued customer.

Posted Mar 23, 2020 - 10:24 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Mar 17, 2020 - 08:34 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Mar 17, 2020 - 08:18 PDT
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Mar 17, 2020 - 08:10 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Mar 17, 2020 - 07:41 PDT
Investigating
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Mar 17, 2020 - 07:09 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Mar 17, 2020 - 06:55 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Mar 17, 2020 - 06:41 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.