Unplanned Outage
Incident Report for Anaplan
Postmortem

On October 18, 2020, Anaplan engineers were notified that the platform was inaccessible to end users. Upon investigation, it was discovered that this issue was caused by database log storage being full which impacted downstream services. After these logs were cleared, platform availability was restored and users were able to resume working successfully. Further investigation determined that the storage capacity alerting was misconfigured and did not alert our engineers at the expected storage threshold.  To prevent this type of issue in the future, we have corrected the storage capacity alerting and identified additional improvements for log file management. We understand the impact that this type of issue can have on your Anaplan experience and are committed to continuously improving our processes and alerting. Thank you for your patience while resolving this issue and thank you for being a valued Anaplan customer.

Posted Oct 27, 2020 - 11:20 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 18, 2020 - 23:58 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Oct 18, 2020 - 23:43 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Oct 18, 2020 - 23:25 PDT
Update
We are continuing to investigate this issue.
Posted Oct 18, 2020 - 23:24 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 18, 2020 - 23:16 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.