General customer access to the Canada region has been restored.
Workspaces using Bring Your Own Key (BYOK) encryption will remain temporarily offline while we complete individualized restoration for each affected workspace.
We will provide a further update on BYOK restoration status at 09:00 UTC on July 26, 2026.
We apologize for the disruption and thank you for your patience.
Posted Jul 25, 2026 - 23:52 UTC
Update
We sincerely apologize for the disruption this has caused and deeply appreciate your patience. General customer access to the Canada region has been restored, and services are coming back online. Bring Your Own Key configurations and a small number of workspaces remain temporarily offline while we complete careful, individualized restoration to ensure full data integrity.
We will provide a further update within one hour, or sooner if there is a significant development to share.
Posted Jul 25, 2026 - 23:28 UTC
Update
We sincerely apologize for the disruption this has caused and deeply appreciate your patience. General customer access to the Canada region has been restored, and services are coming back online. Bring Your Own Key configurations and a small number of workspaces remain temporarily offline while we complete careful, individualized restoration to ensure full data integrity.
We will provide a further update within one hour, or sooner if there is a significant development to share.
Posted Jul 25, 2026 - 22:21 UTC
Update
We sincerely apologize for the disruption this has caused and deeply appreciate your patience. General customer access to the Canada region has been restored, and services are coming back online. Bring Your Own Key configurations and a small number of workspaces remain temporarily offline while we complete careful, individualized restoration to ensure full data integrity.
We will provide a further update within one hour, or sooner if there is a significant development to share.
Posted Jul 25, 2026 - 21:20 UTC
Update
We sincerely apologize for the disruption this has caused and deeply appreciate your patience. General customer access to the Canada region has been restored, and services are coming back online. Bring Your Own Key configurations and a small number of workspaces remain temporarily offline while we complete careful, individualized restoration to ensure full data integrity.
We will provide a further update within one hour, or sooner if there is a significant development to share.
Posted Jul 25, 2026 - 19:39 UTC
Update
We have enabled general customer access to the Canada region.
All services within the region are now being brought online, with the exception of Bring Your Own Key (BYOK) configurations. Additionally, a small, specific number of customer workspaces will remain temporarily disabled. For these remaining workspaces, our engineering teams are executing a highly controlled, systematic restoration plan to safely recover each environment individually to ensure complete data integrity.
We sincerely appreciate your ongoing patience and partnership as we execute these final, precise recovery steps. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 17:24 UTC
Update
Our Engineering team is actively working to restore platform stability across the Canada (CA1) region through a carefully phased recovery. We will initially restore general services, with the exception of Bring Your Own Key (BYOK) configurations. To guarantee a stable and secure environment, a small number of workspaces may remain temporarily disabled while we perform controlled restorations. Overall access to the Canada environment remains restricted at this time as we complete these critical restoration measures.
We deeply recognize the significant impact this situation has on your operations and sincerely appreciate your continued patience as we work through these safety measures. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 16:22 UTC
Update
Our Engineering team is actively working to restore platform stability across the Canada (CA1) region through a carefully phased recovery. We will initially restore general services, with the exception of Bring Your Own Key (BYOK) configurations. To guarantee a stable and secure environment, a small number of workspaces may remain temporarily disabled while we perform controlled restorations. Overall access to the Canada environment remains restricted at this time as we complete these critical restoration measures.
We deeply recognize the significant impact this situation has on your operations and sincerely appreciate your continued patience as we work through these safety measures. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 15:01 UTC
Update
We're currently restoring the platform . Our engineering and vendor teams are actively working to restore services as quickly as possible. As part of our recovery plan, we will be restoring all services in the region with the exception of Bring Your Own Key (BYOK) configurations. Additionally, a small number of workspaces will remain temporarily disabled upon initial service restoration. For these specific workspaces, we will be executing a highly controlled, systematic restoration process to recover each environment individually and guarantee complete stability and data integrity. Access to the Canada environment remains restricted at this time
We recognize the significant impact this has on your operations and sincerely appreciate your continued patience. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 13:51 UTC
Update
Our engineering and vendor teams are entering the final preparation phases of our recovery plan for the Canada region under emergency maintenance.
As we prepare to restore access, our plan is to enable all services in the region with the exception of Bring Your Own Key (BYOK) configurations. Additionally, a small number of workspaces will remain disabled initially upon general service restoration. For these specific remaining workspaces, we will be executing a highly controlled, systematic restoration plan to recover each environment individually to guarantee complete stability and data integrity.
Access to the Canada environment remains restricted at this time while we complete these final pre-enablement validation steps. We recognize the ongoing impact this has on your operations and sincerely appreciate your continued patience. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 12:37 UTC
Identified
Our engineering teams and vendor partners continue to systematically progress through the final stages of validation for the Canada region under emergency maintenance. We remain focused on verifying system stability, which keeps us on a steady path toward enabling the region for the majority of customers. Access to the Canada environment remains restricted for the time being to ensure these critical safety and stability checks are fully completed.
We are incredibly grateful for your continued patience and partnership as we complete this extended effort. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 11:14 UTC
Investigating
We are continuing to systematically execute our recovery steps for the Canada region under emergency maintenance. Our engineering teams and vendor partners remain focused on the final validation phases, and we continue to get closer to enabling the region for the majority of customers. Access to the Canada environment remains restricted for the time being to ensure we maintain system stability during these critical final steps.
We are immensely grateful for your ongoing patience and partnership. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 10:07 UTC
Update
Our engineering teams and vendor partners continue to progress through the recovery steps for the Canada region under emergency maintenance. We are making positive headways and are getting closer to re-enabling the region for the majority of workspaces. Access to the Canada environment remains temporarily restricted while we execute and complete these crucial final validation steps to ensure service stability.
We sincerely appreciate your patience and partnership as we enter these final stages of the recovery process. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 09:06 UTC
Update
Our engineering and vendor teams continue to actively execute the recovery steps for the Canada region under emergency maintenance. There are no new technical details or changes to share at this time, as our focus remains entirely on the systematic and safe restoration of services. Access to the Canada environment remains restricted while these recovery activities are underway.
We appreciate your continued patience and partnership as we work through this extended effort. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 08:07 UTC
Update
Our team and vendor partners continue to make progress through the complex recovery process for the Canada region during this emergency maintenance. We are systematically executing our recovery protocols and validating system integrity at each stage. As noted previously, due to the scope of this effort, this remains an extended recovery process, and access to the Canada environment will continue to be restricted as we work toward a safe and complete service restoration.
We remain fully aware of the impact this service interruption has on your operations and are doing everything possible to expedite these steps. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 07:06 UTC
Identified
Our team continues to work through emergency maintenance on the Canada region in close coordination with our vendor. The issue has been contained, however, due to the complexity and scope of the recovery process, we expect restoration to be an extended effort that will take several hours to complete. Access to the Canada environment will remain restricted for the duration of the recovery.
We recognize the significant impact this has on your work and sincerely appreciate your patience. Our next update will be provided within one hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 06:05 UTC
Update
Our team continues to work through emergency maintenance on the Canada region in close coordination with our vendor. The issue has been contained and restoration efforts are actively underway. Access to the Canada environment remains temporarily restricted as we complete the necessary validation steps prior to service restoration.
We recognize the impact this has on your work and appreciate your continued patience. Our next update will be provided within 1 hour, or sooner should a significant development occur.
Posted Jul 25, 2026 - 04:47 UTC
Update
We are currently performing emergency maintenance on the Canada region.
Our team is actively engaged in remediation efforts in coordination with our vendor, and the issue has been contained. Customer access to the Canada environment remains temporarily restricted while we complete validation and restoration efforts.
We appreciate your patience and will provide a further update within 1 hour, or sooner if there is a significant development to share.
Posted Jul 25, 2026 - 03:47 UTC
Update
Our team remains actively engaged in remediation efforts.
Work is progressing across multiple workstreams and we continue to make forward movement toward full service restoration. We will provide a further update within 30 minutes, or sooner if there is a meaningful development to share.
We appreciate your continued patience.
Posted Jul 25, 2026 - 03:09 UTC
Update
We are currently conducting emergency maintenance on the Canada region. Access to the platform has been temporarily restricted while our team works to complete remediation and validate full service restoration.
We are actively monitoring the environment and making progress. We appreciate your patience and understand the impact this has on your work. Further updates will be provided every 30 minutes, or sooner if there is a significant development to share.
We apologize for the inconvenience and remain committed to restoring service as quickly as possible.
Posted Jul 25, 2026 - 02:18 UTC
Update
We are continuing to execute and validate our remediation plans. We are seeing sustained progress as recovery efforts move forward systematically.
To ensure a safe and complete recovery, we are progressing carefully and are not yet in a position to share specific technical milestones. Please be assured that our entire response team remains fully dedicated to resolving this incident.
Thank you for your continued patience. Our next update will be published in 30 minutes, or sooner as soon as we have further progress to report.
Posted Jul 25, 2026 - 01:42 UTC
Update
We understand the disruption this has caused and want to assure you that resolving this as quickly as possible remains our top priority. Our team is actively engaged in remediation, and the measures put in place are showing meaningful progress toward full service restoration.
We recognize your patience throughout this process and do not take it for granted. We are monitoring our systems closely and will provide a further update within 30 minutes, or sooner should there be a significant development to share.
Posted Jul 25, 2026 - 01:08 UTC
Update
We have identified potential remediation paths and are currently progressing active mitigation activities to restore service stability.
While we do not have a firm Estimated Time to Recovery (ETA) to share at this stage, please be assured that our primary focus remains on safely and swiftly resolving this issue. We are closely monitoring the impact of our current mitigation steps.
We apologize for the ongoing inconvenience. Our next update will be published in 30 minutes, or sooner as key milestones are achieved.
Posted Jul 25, 2026 - 00:39 UTC
Update
Thank you for your patience as we continue to investigate this issue.
This issue has been escalated to our senior engineering and leadership teams, who are actively investigating the situation and evaluating all necessary next steps to restore full operations. While we do not have specific technical details to share at this moment, please be reassured that resolving this incident is our highest priority.
We sincerely apologize for the disruption and appreciate your patience. We will continue to provide updates every 30 minutes, or sooner if new details emerge, as we work to resolve this issue as quickly as possible.
Posted Jul 25, 2026 - 00:07 UTC
Update
Thank you for your patience as we continue to investigate this issue. Our support teams continue to investigate this issue, however we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jul 24, 2026 - 23:33 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jul 24, 2026 - 23:01 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jul 24, 2026 - 22:28 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jul 24, 2026 - 22:00 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jul 24, 2026 - 21:29 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jul 24, 2026 - 20:59 UTC
Investigating
We are currently investigating an issue resulting in some customers not being able to load models.
We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.