October 23 Service Disruption
Incident Report for Anaplan
Postmortem

On October 23, 2018 at 9:58 a.m. PDT Anaplan experienced a platform outage impacting users in our Santa Clara data center.
This service disruption was caused by a brief network interruption, which prevented users from logging into the platform. Connectivity was restored automatically with a switch over to a redundant network device. Our vendor has identified an update to prevent this issue from occurring, and our teams will apply this update during an upcoming maintenance window.
We understand the impact to your experience when interruptions occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted 5 months ago. Oct 31, 2018 - 08:58 PDT

Resolved
We received reports of users unable to open models in certain work spaces. This disruption only lasted a few moments and has since been resolved. We apologize for any inconvenience this may have caused. Further details will be provided in an RCA.
Posted 5 months ago. Oct 23, 2018 - 10:00 PDT