Unplanned Outage
Incident Report for Anaplan
Postmortem

On March 5, at 15:56 UTC, Anaplan engineers identified connection errors with the service that drives our navigation menus rendering it unavailable. The issue was resolved by re configuring and restarting the impacted service. As a corrective action, additional alerting has been setup to help identify this type of issue before it affects the customers’ experience. We appreciate your patience while working through this incident and thank you for being a valued Anaplan customer.

Posted Mar 18, 2020 - 19:38 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Mar 05, 2020 - 21:07 UTC
Update
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Thank you for your patience and for being a valued Anaplan customer.
Posted Mar 05, 2020 - 20:58 UTC
Update
Our engineers are continuing to monitor stability after restoring service to the Anaplan platform. We appreciate your continued patience while validating stability and will provide additional updates around incident resolution as soon as they are available. Please reach out to support@anaplan.com if you have any outstanding issues with the platform related to this incident.
Posted Mar 05, 2020 - 20:22 UTC
Update
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We continue to monitor the situation to ensure no additional issues arise. Please reach out to support@anaplan.com if you are experiencing any outstanding issues. Thank you for your patience while we work to resolve this incident.
Posted Mar 05, 2020 - 19:56 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Mar 05, 2020 - 19:14 UTC
Investigating
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Mar 05, 2020 - 18:43 UTC
Update
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Mar 05, 2020 - 18:12 UTC
Update
We are diligently working to restore service related to recent customer reported issues. Additional updates will be posted to this page until service is restored or there is an estimated time to resolution.
Posted Mar 05, 2020 - 17:42 UTC
Investigating
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Mar 05, 2020 - 17:14 UTC
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Mar 05, 2020 - 16:47 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Mar 05, 2020 - 16:32 UTC