Platform Alerts
Incident Report for Anaplan
Postmortem

On September 18, 2023, AT approximately 00:30 UTC, we saw a potential issue with the CloudWorks in Anaplan Data Centers - US East, US West, Germany, and Netherlands. As a result, customers may have experienced a disruption to CloudWorks’ integration.

Initial investigation identified that an underlying component had breached resource utilization. We restarted the affected component and service was restored to normal performance at 01:17 UTC.

We apologize for any impact this issue might have had on your business operations. We’re continuously strengthening our systems and procedures to ensure we avoid future disruption to your business and users.

To avoid a reoccurrence, we have identified the underlying cause of the spike in utilization and are updating our process to prevent this issue. We have also updated our monitoring to ensure action can be taken proactively to avoid any customer disruption to CloudWorks’ integrations.

If you have further questions or concerns, please visit our Anaplan Support website.

Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Sep 22, 2023 - 18:37 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Sep 18, 2023 - 01:17 UTC
Identified
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Sep 18, 2023 - 00:48 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to run Cloudworks integrations.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Sep 18, 2023 - 00:30 UTC