Platform Alerts
Incident Report for Anaplan
Postmortem

On January 10, 2024, at 16:04 UTC, Anaplan declared an incident following reports of performances issues with some customers' API integrations. The following Anaplan datacenters were impacted: US East, US West, Germany, Netherlands, Anaplan Google Cloud – US East & Japan and Anaplan Amazon Cloud Public US.

This issue caused intermittent, degraded performance of integrations whereby a proportion of the integration jobs took an extended period to complete. In some cases, the integration job failed completely and had to be retried.

Our investigation identified that the issue was caused by a gradual increase in memory utilization on one of the backend services. We performed an immediate remediation by restarting the impacted service, and normal service was restored at 16:22 UTC.

To avoid reoccurrence of this issue, we are reviewing the resource threshold and adding additional capacity to the service to increase resilience. We have also improved our monitoring to ensure the issue is proactively highlighted in future.

We apologize for any impact this issue might have had on your business operations. We are continuously strengthening our systems and procedures to avoid future disruption to your business and users.

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jan 15, 2024 - 16:02 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jan 10, 2024 - 16:29 UTC
Investigating
We are currently investigating an issue resulting in customers experiencing intermittent issues when running API integrations.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jan 10, 2024 - 16:18 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, and Anaplan Amazon Cloud Public - US.