Platform Incident - Resolved

Incident Report for Anaplan

Postmortem

On August 26, 2025, at 12:32 UTC, our Support team started to receive notifications that customers were encountering issues when attempting to open models. The regions impacted by this incident were:

  • eu4: Cloud – Europe
  • ap1: Cloud – Japan
  • us3: Cloud – US
  • us4: Cloud – US
  • ca1: Cloud – Canada
  • au1: Cloud – Australia
  • eu3: Cloud – Europe
  • me1: Cloud - Saudi Arabia
  • in1: Cloud – India
  • id1: Cloud – Indonesia
  • gb1: Cloud – UK
  • ae1: Cloud - UAE

Our investigation identified that the error was caused by a high volume of request failures arising from a key modeling service. We found that a release had been made to the modeling service shortly before the first cases were received. The release was rolled back, and full service was restored at 14:26 UTC.

We have conducted a thorough analysis of the circumstances surrounding the incident. Immediately after the release was deployed, the team completed platform health checks. The health checks completed successfully, and the release was marked as successful.

However, one of the elements included in the release was to increase the level of tracing done by the service in order to enhance its observability. The additional metrics generated by the service increased the load on the service and ultimately resulted in the service being unable to successfully resolve requests.

To prevent a recurrence of this incident, we have taken several steps. We’ve temporarily disabled the additional tracing to remove the additional stress on the service. The tracing approach will be refined and improved before it is redeployed, we will also add specific alerting to provide proactive notification. Additionally, we are also engaged in a review of the rollback approach to streamline the required steps. These changes will improve the operational effectiveness of the service and reduce the time it takes to recover should another rollback be required in the future.

We apologize for any impact this incident may have had on your business operations. We’re continuously strengthening our systems and procedures to ensure we avoid future disruptions to your business and users.

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Sep 04, 2025 - 15:06 UTC

Resolved

We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Aug 26, 2025 - 14:39 UTC

Monitoring

Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Aug 26, 2025 - 14:32 UTC

Investigating

We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Aug 26, 2025 - 14:07 UTC
This incident affected: eu4: Cloud - Europe, us4: Cloud - US, and ca1: Cloud - Canada.