Platform Alerts
Incident Report for Anaplan
Postmortem

On February 24, 2023, at approximately 18:25 UTC, we experienced platform disruption across all regions, which impacted our customers’ ability to log in to the Anaplan Platform. Initial investigation identified that the issue resulted from a change performed by our vendor in preparation for a migration activity. Our vendor reverted the change, and at 19:06 UTC, service was restored.

Further investigation determined that the root cause was an incorrect configuration version inadvertently set by our vendor, as a result of human error. Extra precautions and additional steps, including improved change management process from our vendor, have been put in place to prevent a reoccurrence.

We sincerely apologize for any impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues in the future. If you have any further questions, please contact Anaplan Support. Thank you for your patience during this situation and for being an Anaplan customer.

Posted Mar 01, 2023 - 17:45 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Feb 24, 2023 - 19:12 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.

We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Feb 24, 2023 - 19:05 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Feb 24, 2023 - 18:54 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Feb 24, 2023 - 18:40 UTC
This incident affected: Anaplan Data Center - US East (Planning Platform, Authentication and Login), Anaplan Data Center - US West (Authentication and Login), Anaplan Data Center - Netherlands (Authentication and Login), Anaplan Data Center - Germany (Authentication and Login), Anaplan Google Cloud - Dedicated (Authentication and Login), Anaplan Amazon Cloud - Dedicated (Authentication and Login), Anaplan Amazon Cloud Public - US (Authentication and Login), Anaplan Google Cloud Public - US East (Authentication and Login), and Anaplan Amazon Cloud - Australia (Authentication and Login).