Platform Alerts
Incident Report for Anaplan
Postmortem

On May 27, at approximately 07:20 UTC, we identified an issue affecting customers’ ability to access to the Anaplan Platform.

Initial investigations indicated that one of our internal communication services was unresponsive. We initiated a rolling restart however the issue persisted. Further investigation identified that two components within this service were unavailable. As a result, we completed recovery activities for these components.

Part of this activity included pausing CloudWorks service during this time. Access to the Anaplan Platform was restored at 11:50 UTC and CloudWorks service was made available at 12:05 UTC.

Subsequent investigation identified that the issue was caused by a sequencing mismatch within the components. As a priority, we are reviewing a software bug with our third-party vendor which could be a contributing factor in the sequencing mismatch. We are also implementing multiple mitigation activities to prevent a reoccurrence of the issue and a process improvement to enhance our recovery activities and avoid prolonged interruption.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Jun 02, 2023 - 15:37 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted May 27, 2023 - 12:04 UTC
Update
The Platform is now available across all regions and we are focused on restoring Cloudworks. We will provide a further update as soon as possible.
Posted May 27, 2023 - 11:50 UTC
Update
Platform is now accessible to customers in all regions except Anaplan Amazon Cloud Public – US and Anaplan Google Cloud Public - Japan. We are currently working on restoring service in these regions. For all regions apart from those mentioned previously, service is restored with the exception of CloudWorks, which will be restored as soon as possible.
Posted May 27, 2023 - 11:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2023 - 10:10 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 90 minutes or upon resolution.
Posted May 27, 2023 - 10:07 UTC
Update
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted May 27, 2023 - 09:14 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted May 27, 2023 - 08:21 UTC
Update
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted May 27, 2023 - 07:43 UTC
Investigating
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted May 27, 2023 - 07:20 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, and Anaplan Data Center - Germany.