February 25, Scheduled Platform Maintenance; Platform Unavailable
Completed
The scheduled maintenance has been completed.
Posted Feb 26, 2023 - 05:36 UTC
Update
We are currently working on new platform enhancements and need to extend our 25th Feb Scheduled platform maintenance window by a future 1hr. Our engineers are actively working to complete these platform enhancements. We apologize for the inconvenience and will update the status page once maintenance is complete.
Posted Feb 26, 2023 - 02:28 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 26, 2023 - 02:05 UTC
Scheduled
Scheduled maintenance on the 25th February is still currently in progress. We will provide updates as necessary.
Posted Feb 26, 2023 - 02:02 UTC
This scheduled maintenance affected: Anaplan Data Center - US East (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Data Center - Germany (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Google Cloud - Dedicated (Planning Platform, Authentication and Login, User Administration), Anaplan Amazon Cloud - Dedicated (Planning Platform, Authentication and Login, User Administration), Anaplan Google Cloud Public - US East (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Google Cloud Public - Japan (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Amazon Cloud Public - US (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Data Center - US West (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Data Center - Netherlands (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Google Cloud Public - Canada (Planning Platform, Authentication and Login, Intelligence Capabilities, User Administration), Anaplan Amazon Cloud - Australia (Planning Platform, Authentication and Login, User Administration), and Integration and Extensions, Anaplan Community, Anaplan Website, Anaplan Learning Center.