Platform Alerts
Incident Report for Anaplan
Postmortem

On September 27, 2022, at approximately 06:00 UTC, the Auth0 Service (the Customer Identity Access Platform) experienced disruption which impacted customers’ ability to log in to the Anaplan Platform.

Auth0 traced the issue down to a period of unavailability of the underlying Elastic Block Storage (EBS), which is a block-level storage device that is utilized by our primary database node. This issue resolved itself and service was restored at 07:00 UTC.

We are currently working with Auth0 to identify the root cause of this event, and the appropriate measures that will be implemented to mitigate this from reoccurring.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.
If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Sep 28, 2022 - 21:20 UTC

Resolved
We have confirmed that the issue is now resolved. We deeply apologize for any impact this issue may have caused.We appreciate your patience and partnership as we worked through this issue. We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any questions, concerns, or continue to experience errors, please do not hesitate to contact us at Anaplan Support.
Posted Sep 27, 2022 - 07:45 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities. Our engineers will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support.

We will provide a final update to you when we consider this situation fully resolved.
Posted Sep 27, 2022 - 07:12 UTC
Update
We are continuing to investigate this issue. We will provide further updates in 30 minutes.
Posted Sep 27, 2022 - 07:00 UTC
Investigating
We are currently experiencing issues impacting customers’ ability to log-on to the Anaplan Platform.
Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Sep 27, 2022 - 06:35 UTC
This incident affected: Anaplan Google Cloud - Dedicated (Authentication and Login), Anaplan Amazon Cloud - Dedicated (Authentication and Login), Anaplan Google Cloud Public - Japan (Authentication and Login), Anaplan Data Center - Netherlands (Authentication and Login), Anaplan Data Center - US West (Authentication and Login), Anaplan Amazon Cloud - Australia (Authentication and Login), Anaplan Google Cloud Public - US East (Authentication and Login), Anaplan Data Center - Germany (Authentication and Login), Anaplan Amazon Cloud Public - US (Authentication and Login), Anaplan Google Cloud Public - Canada (Authentication and Login), and Anaplan Data Center - US East (Authentication and Login).