Unplanned outage
Incident Report for Anaplan
Postmortem

On March 17th at 5:19 UTC, Anaplan experienced a platform outage impacting users in our European data center's. We started to receive alerts and subsequent customer reports indicating an issue connecting to the Anaplan platform in our data centers in Frankfurt and Amsterdam. Our engineers started investigating immediately and discovered this was a result of a service interruption experienced by one of our network providers. We switched over to our backup link and the alerts started to clear and users reported that they were able to access the Anaplan platform again. We worked with the service provider and identified this was caused by an issue during maintenance they were carrying out. We have determined a number of next steps to mitigate future occurrences of this type. We understand the impact to your experience when interruptions occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Mar 29, 2021 - 08:49 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We appreciate your patience and apologize for any inconvenience that this incident may have caused. We will document a comprehensive root cause analysis, once complete, we will post it to this page. If you have any further questions, concerns or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Mar 17, 2021 - 11:14 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns or continue to receive an error(s), please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Mar 17, 2021 - 10:40 PDT
Identified
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Mar 17, 2021 - 10:13 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Mar 17, 2021 - 10:12 PDT
This incident affected: Anaplan Platform EU-2.