Platform Alerts
Incident Report for Anaplan
Resolved
All clear! Our monitoring system reported a false positive and we treat every incident as a priority while we investigate. We pride ourselves on being transparent, communicative, and proactive. Thank you for choosing Anaplan and we value your partnership. If you have any questions, concerns, or comments, please don't hesitate to contact us at .
Posted Jun 23, 2020 - 15:01 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Jun 23, 2020 - 14:52 UTC