Unplanned Outage
Incident Report for Anaplan
Postmortem

On October 24th, the Anaplan platform remained unavailable for an extended period of 34 minutes after the scheduled maintenance period. The extension of the window was needed due to additional QA testing that was performed to validate platform component upgrades, and was declared complete after all tests returned successful. We understand the impact that this type of maintenance extension can have on your business and want to thank you for your patience while we completed the maintenance. We are committed to continuously improving our release processes to minimize platform downtime and ensure stable and smooth platform updates. Thank you for being a valued Anaplan customer.

Posted Nov 05, 2020 - 10:14 PST

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 24, 2020 - 18:04 PDT
Identified
At this time, maintenance on the Anaplan platform is still in progress and as a result the platform is unavailable.
Posted Oct 24, 2020 - 17:59 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 24, 2020 - 17:49 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.