Platform Alerts
Incident Report for Anaplan
Postmortem

On November 24, 2022 at approximately 04:00 UTC, some customers reported experiencing slow performance when using the Anaplan platform. We followed several lines of investigation and identified a failed subcomponent. The subcomponent was removed, and performance was restored at 05:55 UTC.

Further investigation identified that a hardware issue affecting the underlying infrastructure of one of our application components resulted in the subcomponent failure. To avoid a reoccurrence of this issue, we isolated the faulty hardware. We also identified improvements to increase the tolerance of our application layer to ensure a similar failure in the future will not impact performance. In addition, we enhanced our monitoring to provide heightened visibility on similar failures so these can be addressed prior to causing performance issues on the platform.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Nov 29, 2022 - 22:07 UTC

Resolved
We have confirmed that the issue is now resolved. We deeply apologize for any impact this issue may have caused.We appreciate your patience and partnership as we worked through this issue. We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any questions, concerns, or continue to experience errors, please do not hesitate to contact us at Anaplan Support.
Posted Nov 24, 2022 - 06:20 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities. Our engineers will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support.

We will provide a final update to you when we consider this situation fully resolved.
Posted Nov 24, 2022 - 05:55 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring your service as quickly as possible.

ESTIMATED TIME TO RESOLUTION: We estimate service will be restored in approximately 15 minutes.

*Please note the estimated time to resolution is an approximation based on information we have at this stage and is subject to change.
Posted Nov 24, 2022 - 05:37 UTC
Update
We are currently experiencing issue with the internal network resulting in latency for some customers.

Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Nov 24, 2022 - 05:20 UTC
Update
We are currently experiencing issues where some of our customers are encountering slowness.
Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Nov 24, 2022 - 04:46 UTC
Investigating
We are investigating a potential issue impacting Anaplan Platform.
We will provide regular updates on this page until the issue is resolved.
Posted Nov 24, 2022 - 04:35 UTC
This incident affected: Anaplan Data Center - US East (Planning Platform), Anaplan Data Center - Germany (Planning Platform), Anaplan Amazon Cloud - Australia (Planning Platform), Anaplan Amazon Cloud Public - US (Planning Platform), Anaplan Google Cloud Public - US East (Planning Platform), Anaplan Data Center - US West (Planning Platform), Anaplan Google Cloud Public - Japan (Planning Platform), Anaplan Data Center - Netherlands (Planning Platform), and Anaplan Google Cloud Public - Canada (Planning Platform).