Unplanned Outage
Incident Report for Anaplan
Postmortem

On November 21 at 18:53 UTC, Anaplan engineers were alerted to an issue causing intermittent service availability for New UX services in our Santa Clara data center. This interruption in service was caused by a host configuration failure, causing the services to go offline. Because of the way traffic is routed for these services, the availability of these services may have had little to no impact on customers. As soon as the configuration was updated, service was restored.

In an effort to enhance this infrastructure update process going forward, we have implemented additional alerting to notify our engineers in advance of this type of failure.

We understand the impact that this type of service interruption can have for our customers and are committed to streamlining this process to mitigate any future downtime. Thank you for being a valued Anaplan customer.

Posted Dec 02, 2019 - 08:00 PST

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Nov 21, 2019 - 11:12 PST
Update
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 21, 2019 - 11:03 PST
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 21, 2019 - 10:59 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Nov 21, 2019 - 10:53 PST
This incident affected: US Anaplan Platform.