Platform Alerts
Incident Report for Anaplan
Postmortem

On May 8th, at approximately 21:23 UTC, we identified an issue in Anaplan Google Cloud Public - US East, which resulted in some customers being unable to load models.

Initial investigation indicated an issue with one of our vendor storage services not performing as expected. We escalated this to our vendor as a priority. Mitigation steps were established, and service was restored at approximately 22:42 UTC.

Further investigation with the vendor identified that the issue was caused by a bug in the software version in use by our storage service. To avoid a reoccurrence, we have upgraded the software version on our storage service that remediates this bug. In addition, we have added supplementary monitoring to the service to capture events of this type prior to causing customer impact.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted May 11, 2023 - 19:24 UTC

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted May 08, 2023 - 23:38 UTC
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted May 08, 2023 - 22:42 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted May 08, 2023 - 22:33 UTC
Update
We are still investigating the issue resulting in some customers not being able to load models.
We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution. Thanks for patience and understanding.
Posted May 08, 2023 - 22:00 UTC
Investigating
We are currently investigating an issue resulting in some customers not being able to load models.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted May 08, 2023 - 21:23 UTC
This incident affected: Anaplan Google Cloud Public - US East.