Unplanned Outage
Incident Report for Anaplan
Postmortem

On 14 December 2019 at 00:24 UTC, Anaplan engineers were alerted to a network connectivity issue in our Amsterdam center. Our Engineers were able to confirm service was restored at 1:38 UTC. We are working closely with our 3rd party network vendor to understand what caused the intermittent connection issues. We understand the impact this type of interruption can have on your experience and are committed to improving our process and vendor relationships to mitigate this type of issue in the future. We appreciate your patience and as always, thank you for being a valued Anaplan customer.

Posted Dec 18, 2019 - 13:53 PST

Resolved
At 01:38 AM UTC on 12/14/19, the platform incident ended. We will continue to monitor the situation to ensure no additional issues arise. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience
and understanding.
Posted Dec 13, 2019 - 18:27 PST
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Dec 13, 2019 - 17:30 PST
Investigating
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Dec 13, 2019 - 17:01 PST
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Dec 13, 2019 - 16:38 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Dec 13, 2019 - 16:31 PST
This incident affected: EU Anaplan Platform.