June 11 Network connectivity issue
Incident Report for Anaplan
Postmortem

On Sunday June 11th, one of our Internet Service providers (ISP) that services our EU Data Center suffered a network degradation that affected UK–US traffic, and that was not automatically notified to our EU data center. We took immediate action to restore service to the Anaplan platform via other providers. We have since then validated that the issue has been resolved. Further, we are taking active measures with our ISP to resolve the outage notification failure.

Posted Jun 15, 2017 - 15:09 UTC

Resolved
We are no longer receiving alerts of connectivity issues in Europe.
Our engineers will continue monitoring and we will update this page if we have any further reports of issues.

We apologize for any inconvenience this has caused, if you have any questions please reach out to Support@anaplan.com

Regards,

The Anaplan Team
Posted Jun 11, 2017 - 17:54 UTC
Investigating
We are seeing sporadic network issues with traffic coming from Europe . Our engineers are aware and are actively investigating. We will provide an update as we have more information. If you have any questions, please contact us at support@anaplan.com. We apologize for any inconvenience this may cause.
Posted Jun 11, 2017 - 16:39 UTC