Unplanned Outage
Incident Report for Anaplan
Postmortem

On 15th November 2020, our monitoring system detected a network issue that had the potential to impact customer access to  the Anaplan platform.

While our engineers investigated the issue, an Incident was raised and posted to Anaplan’s status page per our standard practice.  The network issue was external to Anaplan in the Frankfurt area.  The issue was mitigated due to an automated failover to Anaplan's tertiary ISP which was unaffected.  We closely monitored the incident and observed the network connectivity auto-resolving with no human intervention within 30 minutes.

Please be assured that we are working diligently to improve our systems and processes to mitigate and avoid the impact of these issues and, as always, we thank you for being a valued Anaplan customer.

Posted Dec 18, 2020 - 08:56 PST

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Nov 15, 2020 - 23:14 PST
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Nov 15, 2020 - 23:06 PST
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Nov 15, 2020 - 23:02 PST
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Nov 15, 2020 - 22:53 PST
This incident affected: EU Anaplan Platform.