February 5 Anaplan Community
Incident Report for Anaplan
Resolved
The Anaplan Community is back online and fully accessible.
If you are still experiencing any issues with the Anaplan Community, please contact support@anaplan.com.
Posted 20 days ago. Feb 05, 2018 - 06:51 PST
Investigating
The Anaplan Community is currently undergoing site maintenance, which may prevent some users from fully accessing the site. Due to this maintenance you may be unable to log in to the Anaplan Community and may experience degraded website performance.
The Anaplan Community team is aware of this issue and is currently working to resolve.
Posted 20 days ago. Feb 05, 2018 - 05:23 PST
This incident affected: Anaplan Community.