We have canceled the scheduled maintenance window for Saturday, November 23, 2024, from 9:00 p.m. to 01:00 a.m. UTC.
There are no further scheduled maintenance windows for 2024.
Posted Nov 20, 2024 - 16:22 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 20, 2024 - 12:48 UTC
Scheduled
Anaplan will be making enhancements to the platform on Saturday, November 23 2024, from 9:00 p.m. to 01:00 a.m. UTC.
These infrastructure changes enable us to continue delivering cutting-edge platform features that will help you seamlessly navigate Anaplan and accelerate your decision-making.
The platform will be offline during this maintenance event. Once the maintenance is complete, you can resume your work in Anaplan.
Posted Nov 14, 2024 - 10:08 UTC
This scheduled maintenance affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, Anaplan Data Center - Germany, Anaplan Google Cloud Public - US East, Anaplan Google Cloud Public - Japan, Anaplan Amazon Cloud Public - US, Anaplan Amazon Cloud Public - Europe, and Integration and Extensions.