Unplanned Outage
Incident Report for Anaplan
Postmortem

On April 12 at 2:42 UTC, Anaplan engineers were alerted to an issue regarding users being unable to log into the platform. Upon investigation, an incorrect network configuration was discovered with several new hosts, and once updated, the issue was confirmed as resolved. We have identified the source of the issue, and are adding additional verification checks to prevent this issue from reoccurring.

We understand the impact that this type of interruption can have on your experience and we are working diligently to improve our systems and processes to avoid future issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Apr 15, 2021 - 11:32 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Apr 12, 2021 - 21:01 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Apr 12, 2021 - 20:57 PDT
Update
Thank you for your patience as we continue to investigate reports of Anaplan accessibility issues. If you continue to experience issues please don’t hesitate to contact us at support@anaplan.com.
Posted Apr 12, 2021 - 20:52 PDT
Investigating
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at support@anaplan.com if you continue to experience issues. Thank you for bearing with us.
Posted Apr 12, 2021 - 20:23 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Apr 12, 2021 - 19:54 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Apr 12, 2021 - 19:42 PDT
This incident affected: Anaplan Platform US-3.