Platform Alerts
Incident Report for Anaplan
Postmortem

On January 07, 2024, at 08:29 UTC, we identified several backend services encountering errors due to network timeouts in Anaplan Amazon Cloud – Dedicated, which resulted in customers not being able to load workspaces.

We identified that the issue was caused by the patching activity carried out by our vendor, AWS (Amazon Web Services). AWS confirmed that the automated upgrade process had populated incorrect entries into the routing table during the upgrade. AWS manually rectified the routing table entries to mitigate the issue, and service was restored at 12:18 UTC.

To avoid a recurrence of this issue, AWS has confirmed that steps have been taken at their end to ensure that this issue does not reoccur.

We apologize for any impact this issue might have had on your business operations. We are continuously strengthening our systems and procedures to ensure we avoid future disruption to your business and users.

If you have further questions or concerns, please visit the Anaplan Support website. Thank you for your patience during this situation, and thank you for being an Anaplan customer.

Posted Jan 12, 2024 - 19:06 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jan 07, 2024 - 12:18 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring service as quickly as possible. Currently, we do not yet have a time to resolution. We will provide further updates in 30 minutes or upon resolution.
Posted Jan 07, 2024 - 12:07 UTC
Update
Thank you for your patience as we continue to investigate this issue. We have engaged with our third-party provider. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jan 07, 2024 - 11:40 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jan 07, 2024 - 11:04 UTC
Update
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jan 07, 2024 - 10:29 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jan 07, 2024 - 09:55 UTC
This incident affected: Anaplan Amazon Cloud - Dedicated.