Network connectivity - June 17
Incident Report for Anaplan
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 17, 2017 - 00:11 PDT
Identified
Between 05:45 BST and 06:15 BST we saw sporadic network issues with traffic coming from Europe. Our engineers quickly responded and resolved the issue.

Our engineers will continue monitoring and we will update this page if we have any further reports of issues.

We apologize for any inconvenience this has caused, if you have any questions please reach out to Support@anaplan.com
Posted 4 months ago. Jun 17, 2017 - 00:10 PDT
This incident affected: EU Anaplan Platform.