Unplanned Outage
Incident Report for Anaplan
Postmortem

On April 21st at 14:20 UTC, Anaplan experienced a platform outage impacting users in our Santa Clara data center. This service disruption was caused by a brief network interruption, which prevented users from logging into the platform. We have investigated the cause of this interruption, and have determined that this was a result of a service interruption experienced by one of our service providers due to severed physical connections within their infrastructure. Connectivity to the platform was restored automatically with a switch over to a redundant network device. We have identified steps to resolve this issue and mitigate future occurrences. We understand the impact to your experience when interruptions occur, and we are working diligently to improve our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Apr 30, 2020 - 12:52 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Apr 21, 2020 - 10:27 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Apr 21, 2020 - 09:11 PDT
Update
We have identified the issue preventing customers accessing the Anaplan Platform. Our engineers are actively working to restore service and determine the root cause. Updates will be posted to this page as they become available.
Posted Apr 21, 2020 - 08:26 PDT
Investigating
We are continuing to investigate the reported issues regarding Anaplan accessibility. We will provide regular updates on this page as we diligently work to resolve this issue(s). Please contact Anaplan Customer Care at if you continue to experience issues. Thank you for bearing with us.
Posted Apr 21, 2020 - 07:56 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Apr 21, 2020 - 07:26 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Apr 21, 2020 - 07:15 PDT
This incident affected: US Anaplan Platform.