Platform Alerts
Incident Report for Anaplan
Postmortem

On March 12, 2023, at approximately 05:33 UTC, our alerting highlighted a connectivity issue impacting our Cloudworks service. As a result, scheduled Cloudworks integrations from Anaplan Data Center – Germany would have been delayed during this time.

Initial findings suggested that an increase in utilization on an underlying component resulted in the connectivity issue. The component was restarted, and service was restored as 06:59 UTC. Further investigation identified that the cause of the increased utilization was an internal process that was recently added.

To avoid a reoccurrence of this issue, we have disabled the internal process and are introducing additional measures and alerts to capture events of this type, before any adverse impact to the Cloudworks integrations.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Mar 17, 2023 - 19:51 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Mar 11, 2023 - 06:59 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 11, 2023 - 06:33 UTC
Update
Thank you for your patience as we continue to investigate this issue. Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Mar 11, 2023 - 06:07 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to run Cloudworks integrations.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Mar 11, 2023 - 05:33 UTC