October 8 Anaplan Community Degraded Performance
Incident Report for Anaplan
Resolved
The degraded performance issue has been resolved.
Posted 5 months ago. Oct 08, 2018 - 13:04 PDT
Monitoring
A fix has been implemented for the degraded performance issues experienced on the Anaplan Community today. We are continuing to monitor the results and the overall Community performance.
Posted 5 months ago. Oct 08, 2018 - 12:18 PDT
Update
We are continuing to investigate the Anaplan Community's degraded performance. You may still experience longer than normal load times.
Posted 5 months ago. Oct 08, 2018 - 10:27 PDT
Investigating
The Anaplan Community is currently experiencing degraded performance. You may not be able to sign in or access the Community at this time. We are aware of this degraded performance and are actively working to resolve the issue. Thank you for your patience.
Posted 5 months ago. Oct 08, 2018 - 09:38 PDT
This incident affected: Anaplan Community.