Unplanned Outage
Incident Report for Anaplan
Postmortem

On Friday October 2, 2020, Anaplan engineers were alerted to performance degradation in our Virginia data center. This performance issue was caused by a hardware failure and was quickly corrected due to an automated failover to a secondary link. We are working closely with our data center partners to replace the impacted hardware to mitigate the impact of this type of issue in the future. We appreciate your patience while working through this issue and as always, thank you for being a valued Anaplan Customer.

Posted Oct 09, 2020 - 19:10 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Oct 02, 2020 - 09:43 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Oct 02, 2020 - 09:18 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Oct 02, 2020 - 09:01 PDT