Platform Alerts
Incident Report for Anaplan
Postmortem

On October 30, 2023, at 20:03 UTC, we identified an issue that was causing new authentication requests to fail when using the Anaplan platform across all regions. Customers already logged in to the Anaplan platform were not impacted.

Initial investigation identified that our third-party vendor, Cloudflare, was experiencing an outage that was impacting their customers across multiple regions. Cloudflare confirmed that the issue was resolved at 20:35 UTC. Once we completed internal testing to confirm that new authentication requests were working, we confirmed that service was restored by 20:50 UTC.

We apologize for any impact this issue might have had on your business operations. We’re working closely with our vendor to ensure they conduct the necessary mitigation to prevent such an outage in the future.

If you have further questions or concerns, please visit our Anaplan Support website. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Nov 06, 2023 - 17:56 UTC

Resolved
We have confirmed that the issue is now resolved.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Oct 30, 2023 - 20:49 UTC
Update
Thank you for your patience as we continue to investigate this issue. We are aware of the ongoing issue with our vendor Cloudflare, which impacts the ability to login to Anaplan. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Oct 30, 2023 - 20:47 UTC
Investigating
We are currently investigating an issue resulting in some customers experiencing issues when logging on to the Anaplan Platform.

We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Oct 30, 2023 - 20:35 UTC
This incident affected: Anaplan Data Center - US East, Anaplan Data Center - US West, Anaplan Data Center - Netherlands, and Anaplan Data Center - Germany.