Platform Alerts
Incident Report for Anaplan
Postmortem

On October 12, 2022, at approximately 20:52 UTC, we identified an issue with our authentication service. As a result, some users’ new access requests were failing to log-on to the Anaplan Platform. Users already logged onto the platform would not have been impacted.

Initial findings identified an issue with a vendor component that our service relies upon. Some of the new access requests were being routed to that problematic component, causing these new access requests to fail. We immediately contacted our vendor, and they were able to fix the affected component, which remediated the issue. The incident was resolved at 21:57 UTC.

To avoid a reoccurrence, we have updated our authentication service to prevent similar vendor issues from impacting our customers’ ability to access the platform.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future. If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Oct 17, 2022 - 17:34 UTC

Resolved
We have confirmed that the issue is now resolved. We deeply apologize for any impact this issue may have caused.We appreciate your patience and partnership as we worked through this issue. We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any questions, concerns, or continue to experience errors, please do not hesitate to contact us at Anaplan Support.
Posted Oct 12, 2022 - 22:16 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities. Our engineers will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support.

We will provide a final update to you when we consider this situation fully resolved.
Posted Oct 12, 2022 - 21:57 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring your service as quickly as possible. We will provide further updates in 30 minutes. Thank you for your patience while we work through this issue.
Posted Oct 12, 2022 - 21:26 UTC
Update
Thank you for your patience as we continue to investigate this issue.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
If you have any questions or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Oct 12, 2022 - 21:21 UTC
Update
We are currently experiencing issues impacting customers’ ability to login into Anaplan.
Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Oct 12, 2022 - 20:56 UTC
Investigating
We are investigating a potential issue impacting Anaplan Platform.
We will provide regular updates on this page until the issue is resolved.
Posted Oct 12, 2022 - 20:52 UTC
This incident affected: Anaplan Google Cloud Public - Japan (Authentication and Login), Anaplan Data Center - Netherlands (Authentication and Login), Anaplan Data Center - US West (Authentication and Login), Anaplan Google Cloud Public - US East (Authentication and Login), Anaplan Data Center - Germany (Authentication and Login), Anaplan Amazon Cloud Public - US (Authentication and Login), Anaplan Google Cloud Public - Canada (Authentication and Login), and Anaplan Data Center - US East (Authentication and Login).