Platform Alerts
Incident Report for Anaplan
Postmortem

On September 27, 2022, at approximately 19:29 UTC, we identified an issue with Anaplan Platform in our US East, US West, Germany and Netherlands data centers. As a result, users were unable to access the platform .

Initial findings indicate a database issue which is being investigated to identify the root cause. We also identified a new feature flag which was enabled during the weekend release contributing towards the outage with the database. This feature flag was turned off followed by a restart of our authentication service which restored the service at 19:49 UTC. This feature flag will be disabled until the database issue has been addressed.

To avoid a reoccurrence of this issue, we have identified mitigation steps to address the resiliency of the service and additional monitoring is being put in place to identify the database issue before it becomes a customer impacting issue.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation, and thank you for being an Anaplan customer.

Posted Sep 30, 2022 - 16:59 UTC

Resolved
We have confirmed that the issue is now resolved. We deeply apologize for any impact this issue may have caused.We appreciate your patience and partnership as we worked through this issue. We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any questions, concerns, or continue to experience errors, please do not hesitate to contact us at Anaplan Support.
Posted Sep 27, 2022 - 19:57 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities. Our engineers will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support.

We will provide a final update to you when we consider this situation fully resolved.
Posted Sep 27, 2022 - 19:49 UTC
Update
Thank you for your patience as we continue to investigate this issue.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
If you have any questions or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Sep 27, 2022 - 19:45 UTC
Investigating
We are investigating a potential issue impacting Anaplan Platform.
We will provide regular updates on this page until the issue is resolved.
Posted Sep 27, 2022 - 19:36 UTC
This incident affected: Anaplan Data Center - US East (Planning Platform), Anaplan Data Center - Netherlands (Planning Platform), Anaplan Data Center - US West (Planning Platform), and Anaplan Data Center - Germany (Planning Platform).