Unplanned Outage
Incident Report for Anaplan
Postmortem

On August 18th, Anaplan engineers were alerted to an issue causing intermittent service availability to the drop-down menu on the Anaplan home page. An unexpected increase in requests caused the service to run out of memory, and as a result was unable to process requests properly. Engineers responded immediately and were able to restore service to the platform by restarting the appropriate service.
Our engineers have identified a fix for this issue which will be deployed shortly,once the change has passed all stages of our release cycle.

In the meantime, additional monitoring has been implemented, in order to be able to identify this issue earlier, and minimize disruption for Anaplan users until full resolution is in place. We understand the impact to your experience when these types of issues occur, and we are working diligently on continuous improvement of our systems and processes to avoid further issues. We appreciate your patience, and as always thank you for being a valued Anaplan customer.

Posted Aug 28, 2020 - 09:03 PDT

Resolved
We have confirmed with customers that the Anaplan platform is now accessible. We apologize for any inconvenience that this issue may have caused. We appreciate your patience while we document a comprehensive root cause analysis. If you have any further questions, concerns, or continue to receive an error, please don't hesitate to contact us at support@anaplan.com.
Posted Aug 18, 2020 - 06:03 PDT
Monitoring
Our engineers have restored service to the Anaplan platform. You should now be able to resume normal activities. We will continue to monitor the situation to ensure no additional issues arise and contact our customers to validate and confirm the platform is functional and operational. If you have any questions, concerns, or continue to receive errors, please don't hesitate to contact us at support@anaplan.com. Once again, we are extremely appreciative of your patience and understanding.
Posted Aug 18, 2020 - 05:51 PDT
Identified
We have isolated the components impacted by the reported service interruption and have all engineers actively working to restore service to the Anaplan platform. A quick resolution is our top priority and we are committed to further investigating the root cause of this issue. We apologize for any inconvenience that this may have caused and appreciate your continued patience while we work toward a resolution. Thank you for being a valued Anaplan customer.
Posted Aug 18, 2020 - 05:48 PDT
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Aug 18, 2020 - 05:39 PDT
This incident affected: US Anaplan Platform and EU Anaplan Platform.