We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.
We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Jul 02, 2026 - 04:00 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities.
We will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support. We will provide a final update to you when we consider this situation fully resolved.
Posted Jul 02, 2026 - 03:21 UTC
Update
We are continuing to investigate the issue affecting login and platform access for customers in our ME1 and EU5 regions.
We have identified the potential cause and are actively progressing mitigation steps to address the issue and restore full service. We will continue to provide updates as remediation advances.
We will provide our next update within 30 minutes, or sooner if we have significant new information.
Posted Jul 02, 2026 - 02:55 UTC
Update
We are investigating an issue affecting login and platform access for customers in our ME1 and EU5 regions. The issue began at approximately 23:52 UTC on 1 July 2026.
In coordination with our infrastucture partner, we have successfully narrowed down the potential causes and are currently focusing our engineering efforts on isolating the issue to initiate targeted mitigation.
Our team remains fully dedicated to resolving this issue as quickly as possible. We will provide our next update within 30 minutes, or sooner if we have significant new information.
Posted Jul 02, 2026 - 02:27 UTC
Update
Our investigation into the login and platform access issue affecting ME1 and EU5 regions is ongoing. Our engineering teams have narrowed the investigation and are actively pursuing several lines of enquiry, in collaboration with our infrastructure partner. Restoring service remains our highest priority.
No ETA yet. We'll provide our next update within 30 minutes, or sooner if we have significant new information.
Posted Jul 02, 2026 - 01:58 UTC
Update
Our investigation into the login and platform access issue affecting ME1 and EU5 regions is ongoing. We have engaged our vendor for additional support as we work to identify and resolve the root cause.
Resolving this remains our highest priority. No ETA yet. We'll provide our next update within 30 minutes, or sooner if we have significant new information.
Posted Jul 02, 2026 - 01:29 UTC
Update
We're investigating an issue affecting login and platform access for customers in our ME1 and EU5 regions. Initial investigation points to a disruption in the authentication path for those regions. Resolving this is our highest priority, and our engineering teams are actively working to restore normal operations.
We don't have an ETA yet. We'll provide another update within 30 minutes, or sooner if we have significant new information.
Posted Jul 02, 2026 - 00:59 UTC
Update
Thank you for your patience as we continue to investigate this issue.
We are currently experiencing a critical service disruption causing full unavailability within the affected regions. Users attempting to access services in these regions will encounter connection timeouts and failure to load resources.
Currently, we do not yet have a time to resolution. We will continue to provide updates every 30 minutes as we work to resolve this issue as quickly as possible.
Posted Jul 02, 2026 - 00:30 UTC
Investigating
We are currently investigating an issue impacting customers’ ability to access the Anaplan Platform.
We are working to resolve this issue as quickly as possible and will provide updates every 30 minutes or upon resolution.
Posted Jul 02, 2026 - 00:00 UTC
This incident affected: me1: Cloud - Saudi Arabia and eu5: Cloud - Europe.