Service Degradation Dec 18
Incident Report for Anaplan
Postmortem

On December 12, 2018 at 13:41 UTC Anaplan experienced slower performance for all users attempting to login to the platform. The issue was caused by an unexpected spike in traffic originating from one of our services. The cause was identified, and service was returned to normal performance at 14:50 UTC.

We continue to investigate and review enhancements to our infrastructure that can be implemented in 2019 to avoid this issue and proactively avoid many others.

Thank you for your patience and as always thank you for being a valued Anaplan customer.

Posted 3 months ago. Dec 28, 2018 - 14:22 PST

Resolved
Our engineers have restored service and Anaplan models are now accessible. We sincerely apologize for any inconvenience that this/these issues may have caused and appreciate your patience while we hastily work to provide a comprehensive outline of the root cause. Root cause analysis will be posted to this page as soon as it is available. If you have any further questions or if you continue to receive an error, please contact us at support@anaplan.com.
Posted 3 months ago. Dec 18, 2018 - 07:12 PST
Investigating
We are currently receiving reports of slowness when attempting to access Anaplan models. Our engineers are aware and are actively investigating these reports. An update will be provided on this page as soon as more information is available. If you have any questions regarding this, please contact us at support@anaplan.com. We apologize for any inconvenience this may have caused and appreciate your patience while we work to resolve any issues.
Posted 3 months ago. Dec 18, 2018 - 06:48 PST
This incident affected: US Anaplan Platform and EU Anaplan Platform.