Platform Alerts
Incident Report for Anaplan
Postmortem

On December 13, 2022, at approximately 02:12 UTC, we identified an issue with a component in our Japan Google Cloud Platform environment. As a result, customers in that environment were unable to make changes to their models.

Initial findings identified that the issue was caused by a significant increase of log generation, resulting in a component performance degradation. To resume service, we implemented a workaround by reconfiguring the component, while we continue to investigate a permanent fix. Service was restored at 03:32 UTC.

To avoid a reoccurrence, we continue to examine the root cause, to identify an appropriate configuration for the component and to reduce the volume of logs being generated. In the interim, we have completed a review of other similar components to ensure that they are healthy. We have also added supplemental monitoring to provide forewarning, so that we can take the appropriate action to mitigate impact.

We deeply apologize for the impact this had on your business operations. We understand the disruption these issues can cause to your business and users, and we are continuously strengthening our systems and procedures to avoid similar issues from happening again in the future.

If you have any further questions or concerns, please contact Anaplan Support. Thank you for your patience during this situation and thank you for being an Anaplan customer.

Posted Dec 15, 2022 - 20:15 UTC

Resolved
We have confirmed that the issue is now resolved. We deeply apologize for any impact this issue may have caused.We appreciate your patience and partnership as we worked through this issue. We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any questions, concerns, or continue to experience errors, please do not hesitate to contact us at Anaplan Support.
Posted Dec 13, 2022 - 03:47 UTC
Monitoring
Service has now been restored; you should now be able to resume normal activities. Our engineers will continue to monitor the platform to ensure no additional issues arise. If you have any questions, concerns, or continue to experience issues, please do not hesitate to contact Anaplan Support.

We will provide a final update to you when we consider this situation fully resolved.
Posted Dec 13, 2022 - 03:25 UTC
Identified
We have identified the likely cause of the issue, and we are focused right now on restoring your service in the next few minutes. Thanks for your patience!
Posted Dec 13, 2022 - 03:21 UTC
Update
We are continuing to investigate this issue. We will provide further updates in 30 minutes.
Posted Dec 13, 2022 - 03:17 UTC
Update
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Dec 13, 2022 - 03:01 UTC
Investigating
We are currently experiencing issues impacting customers’ in the Japan region.
Our engineering team is working to identify the root cause and implement a solution.
We will continue to provide updates to you as we work to resolve this issue as quickly as possible.
Posted Dec 13, 2022 - 02:51 UTC