Platform Alerts
Incident Report for Anaplan
Postmortem

On October 20, 2023, at 09:55 UTC, we identified an issue with the New User Experience (NUX) in Anaplan Amazon Cloud - Europe. This resulted in customers experiencing access and performance issues when using functionalities within the NUX pages.

Initial investigation identified that a backend service had failed due to a sudden spike in memory utilization. The cause of the memory spike was tracked down to a specific data clean-up job. This job was stopped, and the backend service was then restarted. Full service was restored at 10:15 UTC.

We apologize for any impact this issue might have had on your business operations. We're continuously strengthening our systems and procedures to ensure we avoid future disruption to your business and users.

To avoid a reoccurrence of this issue, we're increasing the resource provisioning for the impacted service. We're also proactively reviewing this resource configuration across all regions. Additionally, we've amended the data clean-up job logic and will rigorously test this in pre-production before re-running in production.

If you have further questions or concerns, please visit our Anaplan Support website. Thank you for your patience during this situation, and thank you for being an Anaplan customer.

Posted Oct 26, 2023 - 16:11 UTC

Resolved
We would like to make you aware of an issue lasting between 09:55 and 10:15 UTC which has now been resolved. During this twenty minute window, customers experienced access and performance issues when using functionalities within the New User Experience (NUX) pages.

We deeply apologize for any impact this issue may have caused. We appreciate your patience and partnership as we worked through this issue.

We will follow up within 7 business days with a detailed root cause analysis (RCA) that will be shared on our Status Page. If you have any question or concerns, please do not hesitate to contact us at Anaplan Support.
Posted Oct 20, 2023 - 11:11 UTC
This incident affected: Anaplan Amazon Cloud - Europe.