Platform Alerts
Incident Report for Anaplan
Resolved
This is a false alert. Apologies for the incovenience.
Posted Feb 28, 2023 - 20:59 UTC
Investigating
We are receiving reports of our customers experiencing issues accessing the Anaplan platform. Our engineers are aware and actively investigating. We will provide regular updates on this page until the issues are resolved. We apologize for the inconvenience this may be causing and appreciate your patience.
Posted Feb 28, 2023 - 20:43 UTC